<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Cleveland’s Finest Hors d’Oeuvre Contest at Progressive Field | Latest CBS Local Star 102 Cleveland Events - Events &laquo; Cleveland&#039;s Star 102</title>
	<link rel="pingback" href="http://star102cleveland.radio.com/xmlrpc.php" />
	
	
<!-- WP Header - Start -->
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src="https://r-login.wordpress.com/remote-login.php?action=js&amp;host=star102cleveland.radio.com&amp;id=36707433&amp;t=1515191123&amp;back=http%3A%2F%2Fstar102cleveland.radio.com%2Fmusic-events%2F" type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="http://s0.wp.com" />
<link rel="dns-prefetch" href="http://s2.wp.com" />
<link rel="dns-prefetch" href="http://s7.addthis.com" />
<link rel="dns-prefetch" href="http://apis.google.com" />
<link rel="dns-prefetch" href="http://s1.wp.com" />
<link rel="dns-prefetch" href="http://cbswdok2.wordpress.com" />
<link rel="dns-prefetch" href="http://wayne.cbslocal.com" />
<link rel="dns-prefetch" href="http://maxcdn.bootstrapcdn.com" />
<link rel="dns-prefetch" href="http://fonts.googleapis.com" />
<link rel="alternate" type="application/rss+xml" title="Cleveland's Star 102 » Feed" href="http://star102cleveland.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cleveland's Star 102 » Comments Feed" href="http://star102cleveland.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cleveland's Star 102 » Events Comments Feed" href="http://star102cleveland.radio.com/music-events/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel="stylesheet" id="all-css-0-1" href="https://s0.wp.com/_static/??-eJy1kstOxDAMRX8INxQ0EiwQ35ImpuPWeRAnU/XvCWVG6tBNWLCKrh8nN3bUEsEEn9Fnlc/oUNSFojKDAAejWUUuI3lRLtjCNSvBkGZwaEkrI6IWsiNmuMZjCi5kCr6ruQe1o7sCN9YSTXAgjhjXX+rQ1mRKW9m81LMNMImaPgumVX2grhWJaTznO9E5Oj6iyc1WBE57PWLafN1FwKLMOcQ2OHnDpXZcOcUNXhMDk5//xx1yVT4fB7lbINNcSRPmqM0Mm2ozs12nhwEtJBH4+Tt/XVlYGIxOoQjyt+huog0keWVst7ufx7t760/9c//4cnp6nb4AXd03VA==" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-custom-css-css" href="http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.0" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-2-1" href="https://s0.wp.com/_static/??-eJx9jkEKwkAMRS9kDANa60I8y3Qa2tFmGpoM7fGNQnfSTfh83uMHV4E0F6NiyBVkqkMuimleyHuWaOgEU58jTcSOnZPqCf9ra+4HMtd1z2C0HSoszT70jWNMbz2cEKeh62QhVfDLuTLY6L/9vCc/wuXetLfQXsPrA81yUnU=" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-font-awesome-css" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-google-font-lato-css" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&amp;ver=4.9.1" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-6-1" href="https://s1.wp.com/_static/??-eJytkMEOgjAQRH/IukFCPBm/pZS1rrZd0hb4fUsJIiEhHLy9yc5MMgtDKxS7iC5CfKLFAD21oOogDCtpoDWdJhfActOZdB2o0RgDqPDlc+IT/BTZTsyx2Z44Su2lXehILLAiaQQly1pMYQLHcTrOsNeqkfOqSOxWQjyMJL8X9Vgb1gl1Xr7ITejQF7NJWOmkRp8brfTvcbHtAilQbNhvt/ylm3v0g6eIY/3d3oqqKMtrdamK1wc2+sac" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-external-css-css" href="http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.1" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-8-1" href="https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h" type="text/css" media="all" />
<script type="text/javascript" src="https://s1.wp.com/_static/??-eJy1kutqwzAMhV9orkm3ju3H2LO4jpLKlWXPl4Ts6auUDpZStqwwMAhZ3zkSQnqMCtlSbSFrJ++jQpouYePyg/4JUB77ZApsPPIXbAMX4KLLAbxIBoza7rOiYA3p704x0NQh0V1id5eqq2wLBs6r1SLiMKpIZkLuV0ki1R45ax/aSlI17bm3BDVs/9L4suoOjBCJsD+URbLa63qiM6S8YdNDmjstPpQs61hC/A9rIMm45GtvNzvskUDVDElQLnJ1XbjBxZCLzJEFulFd3i/ygDD+ijko0dijSpDxc3Z992/Nrnl6bR5fnrfuBGkTLMY="></script>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928"></script>
<script type="text/javascript" src="https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf"></script>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js?ver=1.0.0"></script>
<script type="text/javascript" src="https://s0.wp.com/_static/??-eJydjM0OwiAQhF9IuqWm3ozPAnSLkOVHFtS+vZh48FjNHCaTmfngkYVJsWKsUK8YkOHuMhjNgpJRBJ7B3xqW7WODSdRCdOsm5DB2BRcHzwf4GaSVyIlrX7Ky+D9nJXwyuQXL3r+lpBXtWmdq1kWGkJZGvW2MRRS0jmtR1aX45n3nTr2Es5zlNI+TPB39C3iZgz8="></script>
<link rel="stylesheet" id="all-css-0-2" href="https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h" type="text/css" media="all" />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswdok2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="shortlink" href="https://wp.me/P2u1hn-n" />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fstar102cleveland.radio.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fstar102cleveland.radio.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/85a076a42a124bbb3c4408d5141358af?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/85a076a42a124bbb3c4408d5141358af?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/85a076a42a124bbb3c4408d5141358af?s=114" />
<link rel="openid.server" href="http://cbswdok2.wordpress.com/?openidserver=1" />
<link rel="openid.delegate" href="http://cbswdok2.wordpress.com/" />
<link rel="search" type="application/opensearchdescription+xml" href="http://star102cleveland.radio.com/osd.xml" title="Cleveland's Star 102" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />



<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />



<meta property="article:publisher" content="http://www.facebook.com/star102" />
<meta property="article:author" content="http://www.facebook.com/star102" />
<meta property="article:published_time" content="2012-06-12T15:36:30+00:00" />

<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png"><meta name="twitter:title" content="Events" /><meta name="twitter:description" content="" /><meta name="twitter:site" content="/Star102CLE" /><style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Cleveland's Star 102" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Today's Hits and Yesterday's Favorites" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://star102cleveland.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/85a076a42a124bbb3c4408d5141358af?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>

<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WDOKFM","events",["events","page"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&amp;csblog=2u1hn&amp;cscache=6&amp;csrev=82" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

<meta name="description" content="CBS Local Star 102 Cleveland has put together the most popular concerts, theater, festivals, kids and family events in Cleveland-Akron (Canton), OH." />
  <meta name="keywords" content="CBS Local Star 102 Cleveland events, CBS Local Star 102 Cleveland Cleveland-Akron (Canton), OH events calendar, CBS Local Star 102 Cleveland events, CBS Local Star 102 Cleveland events calendar, upcoming events Cleveland-Akron (Canton), OH, Cleveland-Akron (Canton), OH metro area events, Cleveland-Akron (Canton), OH CBS Local Star 102 Cleveland event schedule, CBS Local Star 102 Cleveland calendar Cleveland-Akron (Canton), OH, CBS Local Star 102 Cleveland calendar of events, Cleveland-Akron (Canton), OH events" />
  <link rel="canonical" href="//events.star102cleveland.cbslocal.com/cleveland_oh/events/clevelands-finest-hors-doeuvre-contest-/E0-001-109548334-0" />

  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <meta property="og:title" content="Check out Cleveland’s Finest Hors d’Oeuvre Contest at Progressive Field on Feb 22, 2018" />
  <meta property="og:url" content="//events.star102cleveland.cbslocal.com/cleveland_oh/events/clevelands-finest-hors-doeuvre-contest-/E0-001-109548334-0" />
  
    <meta property="og:image" content="//d1marr3m5x4iac.cloudfront.net/images/block250/I0-001/039/770/725-5.png_/clevelands-finest-hors-doeuvre-contest-25.png" />
  
  <meta property="og:description" content="Get more information about Cleveland’s Finest Hors d’Oeuvre Contest at CBS Local Star 102 Cleveland" />
  <meta property="og:site_name" content=" Eventful" />
  <meta property="og:type" content="Event" />
  <meta property="event:start_time" content="1519351200" />
  
  
  <link rel="stylesheet" type="text/css" href="//d1marr3m5x4iac.cloudfront.net/manifest/d1c94dfa6b4ebbf9840fa38505b5382a.css" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript" src="//d1marr3m5x4iac.cloudfront.net/manifest/332a0247266e850f9f334a5a0baa2575.js"></script>

    <!--[if lte IE 8]>
      <link rel="stylesheet" href="//d1marr3m5x4iac.cloudfront.net/store/css/universal/ie8.css" type="text/css" />
    <![endif]-->
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="//d1marr3m5x4iac.cloudfront.net/store/css/universal/ie.css" type="text/css" />
    <![endif]-->
    <!--[if gte IE 9]>
      <link rel="stylesheet" href="//d1marr3m5x4iac.cloudfront.net/store/css/universal/ie9.css" type="text/css" />
    <![endif]--><script type="text/javascript">
    var comscore_params = {
            c1:2,
            c2:7074479,
            c3:"",
            c4:"",
            c5:"",
            c6:"",
            c15:""
          };
    var comscoreURL = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    $.cachedScript(comscoreURL).done(function() {
          COMSCORE.beacon(comscore_params);
    });

</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=7074479&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>


<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct: "p-e1LfmtdyqxIM6",
    labels: "Market.National.Eventful.Website"
  });
</script>

<noscript>
  <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>



  
  

  <script type="text/javascript">
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-609804-14', 'auto');
   ga('send', 'pageview');

    
      ga('send', {
        'hitType' : 'event',
        'eventCategory' : 'CBS',
        'eventAction' : 'CBS Local Star 102 Cleveland',
        'eventLabel' : '',
        'location' : document.location.href,
      });
    
  </script></head>

<body class="page-template page-template-templates page-template-page-twocolumn page-template-templatespage-twocolumn-php page page-id-23 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #175ba6 url(http://cbskyxy2.files.wordpress.com/2012/06/body-bg.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-169457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169457"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-169459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169459"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-169460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169460"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-169461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169461"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-169462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169462"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-169463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169463"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-169464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169464"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-169465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169465"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-169466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169466"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-169467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169467"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-169468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169468"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-169469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169469"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-169470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169470"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-169471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169471"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-169472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169472"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-169473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169473"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-169474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169474"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-169475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169475"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-169476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169476"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-169477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169477"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-169458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169458"><a href="http://new102.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://star102cleveland.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://star102cleveland.radio.com" id="component-logo" class="header-component"><img src="https://cbswdok2.files.wordpress.com/2017/08/star102-todays-hits-header-275x104.png" alt="Cleveland's Star 102" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://cleveland.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="44114"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/star102" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/Star102CLE" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s28312" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/star102cle/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-31370" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://star102cleveland.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-31371" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://star102cleveland.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-163790" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://star102cleveland.radio.com/category/jen-tim-show/"><strong>Jen &amp; Tim</strong></a></li>
<li id="menu-item-31372" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://star102cleveland.cbslocal.com/category/shows"><strong>Shows</strong></a></li>
<li id="menu-item-31373" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.star102cleveland.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-31374" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://star102cleveland.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-31375" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://star102cleveland.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-31376" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://star102cleveland.cbslocal.com/photo-galleries/"><strong>Pix</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="rubric-image-full">

		
			<div class="banner-title-wrapper">
							<div class="banner-container">
					<img width="970" height="60" src="https://cbswdok2.files.wordpress.com/2012/06/eventful_header_970x60_cleveland.png?w=970&amp;h=60&amp;crop=1" class="rubric-background" alt="" srcset="https://cbswdok2.files.wordpress.com/2012/06/eventful_header_970x60_cleveland.png 970w, https://cbswdok2.files.wordpress.com/2012/06/eventful_header_970x60_cleveland.png?w=150&amp;h=9&amp;crop=1 150w, https://cbswdok2.files.wordpress.com/2012/06/eventful_header_970x60_cleveland.png?w=300&amp;h=19&amp;crop=1 300w, https://cbswdok2.files.wordpress.com/2012/06/eventful_header_970x60_cleveland.png?w=768&amp;h=48&amp;crop=1 768w" sizes="(max-width: 970px) 100vw, 970px" />				</div>
			
			
							
<div class="sponsored-by sponsored-by-auto-show ad-container-auto-show hide ad-size-150x40">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[150,40]]" data-ad_location="top"><script>cbs_load_ad_by_tile("30");</script></div></span></div>
</div>			
			
		</div>
	
	
	
			<div class="title-wrapper">
			<h1 class="title">Events</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									<div id="eventful-content-area"><div id="eventful" class="cbslocal"><div data-ga-category="EHP EDP">
  <div xmlns:v="http://rdf.data-vocabulary.org/#" data-ga-action="Breadcrumb">
  <p id="ev-breadcrumb" class="crumb noResultLinks">
    
    <span class="crumb-path" itemprop="breadcrumb">
      <a href="/" rel="no_follow" class="ev-panel-back">Events Home</a>
      <span class="ev-no-mobile">/
      <span class="crumb-here">Cleveland’s Finest Hors d’Oeuvre Contest</span></span>
    </span>
  
  </p>
</div>
  
  <div id="event-details" itemscope itemtype="http://schema.org/Event">
  <h1 itemprop="name" class="">Cleveland’s Finest Hors d’Oeuvre Contest</h1>
  <div>
    <!-- start: event-details-container -->
    <div class="details-container ev-component">
      <div class="image">
        <div class="ev-image-viewer" id="ev-image-viewer">
  <div class="ev-image-container owl-carousel">
    
      <img class="lazyOwl"
        data-mobile="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop290by207/I0-001/039/770/725-5.png_/clevelands-finest-hors-doeuvre-contest-25.png"
        data-desktop="//d1marr3m5x4iac.cloudfront.net/images/block250/I0-001/039/770/725-5.png_/clevelands-finest-hors-doeuvre-contest-25.png"
        data-original="//d1marr3m5x4iac.cloudfront.net/images/original/I0-001/039/770/725-5.png_/clevelands-finest-hors-doeuvre-contest-25.png"></img>
    
    
  </div>
</div>

<div id="ev-panel-viewer">
  <div class="owl-carousel">
    
      <div class="ev-full-image">
        <div class="ev-center">
            <img class="lazyOwl"
              data-src="//d1marr3m5x4iac.cloudfront.net/images/original/I0-001/039/770/725-5.png_/clevelands-finest-hors-doeuvre-contest-25.png"></img>
        </div>
      </div>
    
  </div>
</div>
      </div>
      <div class="detail">
        <!-- When -->
        <div class="when ev-information ev-underline">
          <p class="ev-large">Thursday</p>
          <p class="ev-large" itemprop="startDate">Feb 22, 2018 
            
              &ndash;  6:00 PM -  9:00 PM
            
            
          </p>
        </div>
      
        <!-- Where -->
        
        <div class="where ev-information ev-underline" itemprop="location" itemscope itemtype="http://schema.org/Place">          <h3 class="ev-venue-link ev-large"><a href="//events.star102cleveland.cbslocal.com/cleveland_oh/venues/progressive-field-/V0-001-000104697-4" class="ev-blue-link" title="Progressive Field" itemprop="url">Progressive Field</a></h3>
          <p class="ev-light" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
            
            2401 Ontario Street<br />
            
            Cleveland, OH 42865  
          
            <a itemprop="maps" href="http://maps.google.com/maps?q=2401+Ontario+Street,+Cleveland,+Ohio,+42865,+United+States&amp;hl=en" class="ev-blue-link click-offsite" title="View Progressive Field on map" target="_blank" data-ga-label="Map Link">Map</a>
          
          </p>

          

        </div>
        
      
        
        
          <div class="share ev-information ev-underline">
            <div id="spread-the-word">
              <span>
              <a href="/r/http://www.facebook.com/sharer.php?u=//events.star102cleveland.cbslocal.com/cleveland_oh/events/clevelands-finest-hors-doeuvre-contest-/E0-001-109548334-0%3Futm_source%3Dfacebook" class="icon icon-facebook" target="_blank" rel="nofollow">
              </a><a href="/hosted/cbs/tools/twitter/E0-001-109548334-0" class="icon icon-twitter" target="_blank" rel="nofollow">
              </a></span><span><a href="/r/https://plus.google.com/share?url=//events.star102cleveland.cbslocal.com/cleveland_oh/events/clevelands-finest-hors-doeuvre-contest-/E0-001-109548334-0" class="icon icon-google-plus" target="_blank" rel="nofollow">
              </a><a href="mailto:?subject=I just checked out Cleveland’s Finest Hors d’Oeuvre Contest at CBS Local Star 102 Cleveland&body=Get more information about Cleveland’s Finest Hors d’Oeuvre Contest at CBS Local Star 102 Cleveland //events.star102cleveland.cbslocal.com/cleveland_oh/events/clevelands-finest-hors-doeuvre-contest-/E0-001-109548334-0" class="icon icon-envelope btn-email" rel="nofollow"></a></span>
            </div>
          </div>
        

      </div>
    
    </div><!-- end: event-details-container -->
  </div>
</div>
  <div id="more-info">
  <h2>More Info</h2>
  <div>
    <!-- Description -->
    
      <div class="ev-section">Hosted by Star 102&#39;s Desiray, Jen & Tim!<br />
<br />
Thursday, February 22<br />
<br />
Cleveland’s Finest Hors d’Oeuvre Contest presented by Zito Insurance<br />
<br />
Benefitting Our Lady of the Wayside Terrace Club at Progressive Field<br />
<br />
6-9pm. Sample and cast your vote for your favorite hors d’Oeuvre from Cleveland’s Dream Team of chefs, $80 includes hors d’Oeuvre’s, a selection of fine wine, craft beer and a unique Silent Auction.  Entertainment by Nate Jones & Jessica Shetler and Browning Avenue Jazz.<br />
<br />
440-934-6007 or visit <a href="http://www.thewayside.org/" rel="nofollow">thewayside.org</a></div>      
    

    
    
    <!-- Performers -->

    
    
    <!-- Links -->
    
      <div class="links">
        
          
            <a class="click-offsite" target="_blank" rel="nofollow" href="http://www.thewayside.org/">www.thewayside.org</a>
          
          
        
      </div>
    
  </div>
</div>
  <script type="text/x-handlebars-template" id="tmpl-tour-date-row">
    <tr>
      <td class="date-time-date">
        {{tmf_start_time}}
      </td>
      <td class="date-time-city">
        <a href="{{event_link}}">{{venue.city}}</a>
      </td>
      <td class="venue">
        <a href="{{venue.permalink}}">{{venue.name}}</a>
      </td>
      <td class="last-child">&nbsp;
        {{#if has_tickets}}
          <a class="bn bn-sz-xs bn-orange click-tckt-link" href="{{event_link}}" data-lid="hosted_default" class="click-tckt-link">
            <span class="bn-in"></span>
            Find Tickets
          </a>
        {{/if}}
      </td>
    </tr>
  </script>
  <div data-ga-action="Multi Performer Demand Module" class="ev-clearfix">
  <h2>Bring These Top Artists To Your City</h2>
  <div class="ev-clearfix ev-card-container">
    <div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000019731-4?utm_source=events.star102cleveland.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_star102cleveland&ev_campaign=edp_multi_perf_demand_widget&goto=events.star102cleveland.cbslocal.com%2Fcleveland_oh%2Fevents%2Fclevelands-finest-hors-doeuvre-contest-%2FE0-001-109548334-0&station="  data-ga-label="Demand Button 1"><img src="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop176by124/I0-001/001/493/401-3.jpeg_/ti-01.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000019731-4?utm_source=events.star102cleveland.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_star102cleveland&ev_campaign=edp_multi_perf_demand_widget&goto=events.star102cleveland.cbslocal.com%2Fcleveland_oh%2Fevents%2Fclevelands-finest-hors-doeuvre-contest-%2FE0-001-109548334-0&station="  data-ga-label="Demand Button 1">T.I.</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000019731-4?utm_source=events.star102cleveland.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_star102cleveland&ev_campaign=edp_multi_perf_demand_widget&goto=events.star102cleveland.cbslocal.com%2Fcleveland_oh%2Fevents%2Fclevelands-finest-hors-doeuvre-contest-%2FE0-001-109548334-0&station=" data-ga-label="Demand Button 1" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000034578-0?utm_source=events.star102cleveland.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_star102cleveland&ev_campaign=edp_multi_perf_demand_widget&goto=events.star102cleveland.cbslocal.com%2Fcleveland_oh%2Fevents%2Fclevelands-finest-hors-doeuvre-contest-%2FE0-001-109548334-0&station="  data-ga-label="Demand Button 2"><img src="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop176by124/I0-001/017/996/581-5.jpeg_/lil-wayne-81.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000034578-0?utm_source=events.star102cleveland.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_star102cleveland&ev_campaign=edp_multi_perf_demand_widget&goto=events.star102cleveland.cbslocal.com%2Fcleveland_oh%2Fevents%2Fclevelands-finest-hors-doeuvre-contest-%2FE0-001-109548334-0&station="  data-ga-label="Demand Button 2">Lil Wayne</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000034578-0?utm_source=events.star102cleveland.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_star102cleveland&ev_campaign=edp_multi_perf_demand_widget&goto=events.star102cleveland.cbslocal.com%2Fcleveland_oh%2Fevents%2Fclevelands-finest-hors-doeuvre-contest-%2FE0-001-109548334-0&station=" data-ga-label="Demand Button 2" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      </div><div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000036078-9?utm_source=events.star102cleveland.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_star102cleveland&ev_campaign=edp_multi_perf_demand_widget&goto=events.star102cleveland.cbslocal.com%2Fcleveland_oh%2Fevents%2Fclevelands-finest-hors-doeuvre-contest-%2FE0-001-109548334-0&station="  data-ga-label="Demand Button 3"><img src="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop176by124/I0-001/000/591/580-3.png_/plies-80.png"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000036078-9?utm_source=events.star102cleveland.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_star102cleveland&ev_campaign=edp_multi_perf_demand_widget&goto=events.star102cleveland.cbslocal.com%2Fcleveland_oh%2Fevents%2Fclevelands-finest-hors-doeuvre-contest-%2FE0-001-109548334-0&station="  data-ga-label="Demand Button 3">Plies</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000036078-9?utm_source=events.star102cleveland.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_star102cleveland&ev_campaign=edp_multi_perf_demand_widget&goto=events.star102cleveland.cbslocal.com%2Fcleveland_oh%2Fevents%2Fclevelands-finest-hors-doeuvre-contest-%2FE0-001-109548334-0&station=" data-ga-label="Demand Button 3" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000011612-4?utm_source=events.star102cleveland.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_star102cleveland&ev_campaign=edp_multi_perf_demand_widget&goto=events.star102cleveland.cbslocal.com%2Fcleveland_oh%2Fevents%2Fclevelands-finest-hors-doeuvre-contest-%2FE0-001-109548334-0&station="  data-ga-label="Demand Button 4"><img src="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop176by124/I0-001/022/574/793-0.png_/boosie-badazz-93.png"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000011612-4?utm_source=events.star102cleveland.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_star102cleveland&ev_campaign=edp_multi_perf_demand_widget&goto=events.star102cleveland.cbslocal.com%2Fcleveland_oh%2Fevents%2Fclevelands-finest-hors-doeuvre-contest-%2FE0-001-109548334-0&station="  data-ga-label="Demand Button 4">Boosie Badazz</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000011612-4?utm_source=events.star102cleveland.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_star102cleveland&ev_campaign=edp_multi_perf_demand_widget&goto=events.star102cleveland.cbslocal.com%2Fcleveland_oh%2Fevents%2Fclevelands-finest-hors-doeuvre-contest-%2FE0-001-109548334-0&station=" data-ga-label="Demand Button 4" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
    </div>
  </div>
  <img class="ev-small-logo ev-right" src="http://d1marr3m5x4iac.cloudfront.net/store/v2/responsive_header/logo.png" width=60 height=15 />
  <p class="ev-demand-it">Demand it!<span class="ev-registered"> &reg;</span></p>
  <p class="ev-tagline">and Never Miss a Show Again!</p>
  <p class="ev-small ev-powered">Powered by Eventful, a CBS Local Digital Media Business</p>
</div>
  </div></div></div>
							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/star-102/" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/star-102/" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	<div id="cbs_follow_us_widget-3" class="block sidebar-widget widget_cbs_follow_us_widget">		<span>Follow Us</span>

					<ul class="list horizontel-list">
														<li class="list-item facebook">
						<a href="http://www.facebook.com/star102" target="_blank">Facebook</a>
					</li>
														<li class="list-item twitter">
						<a href="https://twitter.com/Star102CLE" target="_blank">Twitter</a>
					</li>
																	</ul>
		
		</div><div id="listicle-7" class="block sidebar-widget widget_listicle"><div class="widget-content-wrapper"><h3><a href="http://new102.cbslocal.com/contacts/">Contact Us</a></h3>
<h3>Studio: (216) 578-1021
<img class="alignnone size-thumbnail wp-image-254198" src="https://cbswdok2.files.wordpress.com/2017/12/wayside-logo.jpg?w=150&amp;h=69" alt="wayside logo Contact Us" width="150" height="69" title="Contact Us" srcset="https://cbswdok2.files.wordpress.com/2017/12/wayside-logo.jpg?w=150&amp;h=69 150w, https://cbswdok2.files.wordpress.com/2017/12/wayside-logo.jpg?w=300&amp;h=138 300w" sizes="(max-width: 150px) 100vw, 150px" />
Business: (216) 861-0100
CLE Traffic Tip Line: 216-861-0544</h3></div></div><div id="media_image-2" class="block sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://star102cleveland.cbslocal.com/at-work-network/" class="" rel="" target=""><img width="300" height="150" src="https://cbswdok2.files.wordpress.com/2017/02/at-work-network-no-local-rewards.jpg" class="image wp-image-237524 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://cbswdok2.files.wordpress.com/2017/02/at-work-network-no-local-rewards.jpg 300w, https://cbswdok2.files.wordpress.com/2017/02/at-work-network-no-local-rewards.jpg?w=150&amp;h=75 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="cbs_social_media_promotion_widget-2" class="block sidebar-widget widget_cbs_social_media_promotion_widget">
		<div class="media-promotion-wrapper">
			<h3>Follow <strong>Cleveland&#039;s Star 102</strong></h3>

							<div class="facebook-wrapper facebook-like">
					<div class="fb-like-box" data-href="http://www.facebook.com/Star102" data-width="302" data-show-faces="false" data-stream="false" data-header="false"></div>
					<div id="fb-root"></div>
					<script type="text/javascript">
						(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=148100721870411";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>
				</div>

				<div class="facebook-wrapper facebook-facepile">
					<div class="fb-facepile" data-href="http://www.facebook.com/Star102" data-size="large" data-max-rows="1" data-width="282"></div>

					<div id="fb-root"></div>
					<script type="text/javascript">
						(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=148100721870411";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>
				</div>
			
							<div class="twitter-wrapper">
					<a href="https://twitter.com/Star102CLE" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @Star102CLE</a>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
				</div>
			
			<div class="other-wrapper">
									<div class="g-plusone" data-size="tall" data-annotation="none"></div>

					<script type="text/javascript">
					  (function() {
					    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					    po.src = 'https://apis.google.com/js/plusone.js';
					    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					  })();
					</script>
				
		  							<a href="https://foursquare.com/user/15934349" class="fourSq-widget" data-type="like">Save to Foursquare</a>

					<script type="text/javascript">
					  (function() {
						window.___fourSq = {"uid":"15934349", "secure":true};
						var s = document.createElement('script');
						s.type = 'text/javascript';
						s.src = 'https://platform-s.foursquare.com/js/widgets.js';
						s.async = true;
						var ph = document.getElementsByTagName('script')[0];
						ph.parentNode.insertBefore(s, ph);
					  })();
					</script>
							</div>
			<div class="app-promotions">
				<a href="http://cbsyourday.cbslocal.com/" target="_blank" class="app-your-day">
					<img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/app-icons/your-day-36x36.png" alt="Your Day" />
				</a>
				<a href="https://itunes.apple.com/us/app/radio.com/id323701765?mt=8&amp;ls=1" target="_blank" class="app-radio-com">
					<img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/app-icons/radio-com-36x36.png" alt="Radio.com" />
				</a>
			</div>

			<div class="social-page">
				<a href="http://star102cleveland.radio.com/social/">Follow More Stations and Personalities</a>
			</div>
		</div>

		</div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="cbs_latest_gallery_block-2" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://star102cleveland.radio.com/photo-galleries/category/features/">Latest Galleries</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://star102cleveland.radio.com/photo-galleries/2017/12/29/trans-siberian-orchestra-at-quicken-loans-arena-december-29-2017/" title="Trans-Siberian Orchestra at Quicken Loans Arena - December 29, 2017" class="cbs-thumbnail-link content-type-photo"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswdok2.files.wordpress.com/2017/12/img_3041.jpg?w=640&amp;h=360&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trans-Siberian Orchestra at Quicken Loans Arena - December 29, 2017</strong></div></a>			</div>
		</div><div id="wpcom_instagram_widget-2" class="block sidebar-widget widget_wpcom_instagram_widget"><h3 class="title">Star 102 On Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Bdc99iZje26/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/26158164_187305958673693_4186242080097435648_n.jpg" width="640" height="640" alt="Celebrating the arrival of 2018 the best way we know how. #moremusic" title="Celebrating the arrival of 2018 the best way we know how. #moremusic" /></a>
<a href="https://www.instagram.com/p/BdOJ1pPF1wK/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25023515_890662941083497_8371567648533643264_n.jpg" width="640" height="640" alt="Our resolution for 2018 is to play MORE MUSIC while you work. 🎶 To start, we’re kicking off the year with 2,018 songs in a row. Tune in for #moremusic starting Jan.2!" title="Our resolution for 2018 is to play MORE MUSIC while you work. 🎶 To start, we’re kicking off the year with 2,018 songs in a row. Tune in for #moremusic starting Jan.2!" /></a>
<a href="https://www.instagram.com/p/BcveefMjymX/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25006760_1167467490022862_1143920292536516608_n.jpg" width="640" height="426" alt="Tonight sure seems like the perfect night to cozy up in some Christmas jammies, don’t you think? 🎄⛄️" title="Tonight sure seems like the perfect night to cozy up in some Christmas jammies, don’t you think? 🎄⛄️" /></a>
<a href="https://www.instagram.com/p/Bcueg9pDQ5R/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25013787_1910275142315813_735276470972186624_n.jpg" width="640" height="640" alt="Christmas is almost here which means we’ll soon be returning to Today’s Hits and Yesterday’s Favorites. If you can name the first song we’ll play on 12/26, you could win tickets to see P!nk in Cleveland! Vote at the #linkinbio" title="Christmas is almost here which means we’ll soon be returning to Today’s Hits and Yesterday’s Favorites. If you can name the first song we’ll play on 12/26, you could win tickets to see P!nk in Cleveland! Vote at the #linkinbio" /></a>
</div>
</div><div id="media_image-3" class="block sidebar-widget widget_media_image"><h3 class="title">Cleveland Traffic Center</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://cleveland.cbslocal.com/personality/traffic-center/" class="" rel="" target=""><img class="image alignnone" src="https://cbscleveland.files.wordpress.com/2017/03/traffic-with-jered.jpg" alt="" width="300" height="250" /></a></div><div id="cbs_rss_tabbed_widget-2" class="block sidebar-widget widget_cbs_rss_tabbed_widget">
			<div class="tabbed-rss-widget">
													<ul class="tabs tabs-count-3">
													<li>
								<a href="#tabbed_widget-panel-0">
									Star Concerts								</a>
							</li>
													<li>
								<a href="#tabbed_widget-panel-1">
									Radio.com								</a>
							</li>
													<li>
								<a href="#tabbed_widget-panel-2">
									Music News								</a>
							</li>
											</ul>
				
									<div class="panel " id="tabbed_widget-panel-0">
													<a href="http://star102cleveland.cbslocal.com/2017/10/23/impractical-jokers-coming-to-wolstein-center/?" target="_blank" class="featured">
																											<img src="https://cbswdok2.files.wordpress.com/2017/10/impractical-jokers-2018-dl.png?w=640" alt="January 19: Impractical Jokers" />
																		<div class="overlay">
										<strong>January 19: Impractical Jokers</strong>
																					<em>Wolstein Center</em>
																			</div>
															</a>
													<a href="http://events.star102cleveland.cbslocal.com/northfield/events/sinbad-hard-rock-rocksino-/E0-001-108641654-0?" target="_blank">
																	January 26: Sinbad															</a>
													<a href="http://star102cleveland.cbslocal.com/2017/10/09/dancing-with-the-stars-live-coming-to-playhouse-square/?" target="_blank">
																	January 30: Dancing With The Stars: Live!															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-1">
													<a href="http://news.radio.com/2018/01/05/justin-bieber-museum-exhibit/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2015/08/justin_bieber_2015_3.jpg?w=640" alt="Justin Bieber’s ‘Steps to Stardom’ Celebrated with New Museum Exhibit" />
																		<div class="overlay">
										<strong>Justin Bieber’s ‘Steps to...</strong>
																					<em>The exhibit&#039;s title was...</em>
																			</div>
															</a>
													<a href="http://news.radio.com/2018/01/05/figure-skater-jimmy-ma-turn-down-for-what/?" target="_blank">
																	Figure Skater Jimmy Ma Dazzles with ‘Turn Down for What’ Routine															</a>
													<a href="http://news.radio.com/2018/01/05/jay-z-beyonce-family-feud-video/?" target="_blank">
																	JAY-Z and Beyoncé Share Star-Studded ‘Family Feud’ Video															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-2">
													<a href="http://news.radio.com/2018/01/05/chris-janson-drunk-girl-today/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2018/01/nathan-congleton-nbc.jpg?w=640" alt="Chris Janson Performs ‘Drunk Girl’ Live on ‘TODAY’" />
																		<div class="overlay">
										<strong>Chris Janson Performs ‘Drunk...</strong>
																					<em>Megyn Kelly introduced...</em>
																			</div>
															</a>
													<a href="http://news.radio.com/2018/01/05/justin-bieber-museum-exhibit/?" target="_blank">
																	Justin Bieber’s ‘Steps to Stardom’ Celebrated with New Museum Exhibit															</a>
													<a href="http://news.radio.com/2018/01/05/figure-skater-jimmy-ma-turn-down-for-what/?" target="_blank">
																	Figure Skater Jimmy Ma Dazzles with ‘Turn Down for What’ Routine															</a>
											</div>
							</div>

			</div>
	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan">
		<header class="column-header">
				<h4 class="title">More From Cleveland&#039;s Star 102</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.star102cleveland.cbslocal.com/cleveland_oh/events/ohio-rv-supershow-/E0-001-110128254-5" title="January 10-14, 2018" class="cbs-thumbnail-link item-1514471111"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswdok2.files.wordpress.com/2016/12/ohio-rv-supershow-dl.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">January 10-14, 2018</strong></div></a><a href="http://app.radio.com/star-102" title="Get The New Radio.Com App!" class="cbs-thumbnail-link item-1505827062"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswdok2.files.wordpress.com/2012/02/lead-thing-radio-com.png?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The New Radio.Com App!</strong></div></a><a href="http://star102cleveland.cbslocal.com/category/concerts/" title="Star Concerts" class="cbs-thumbnail-link item-1504792935"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswdok2.files.wordpress.com/2016/11/star-102-concerts-todays-hits-logo.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Star Concerts</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://star102cleveland.radio.com" class="logo"><img src="https://cbswdok2.files.wordpress.com/2017/08/star102-todays-hits-header-275x104.png" alt="Cleveland's Star 102" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/star102" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/Star102CLE" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s28312" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/star102cle/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0">
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://star102cleveland.cbslocal.com/category/music/" title="Music News" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://star102cleveland.cbslocal.com/category/concerts/" title="Concert Calendar" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Concert Calendar</strong></div></a><a href="http://new102.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://new102.cbslocal.com/photo-galleries" title="Photo Galleries" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://events.star102cleveland.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1">
		<header class="column-header">
				<h4 class="title">Music</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://new102.cbslocal.com/playlist/" title="Playlist" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Playlist</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2">
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://star102cleveland.cbslocal.com/category/jen-tim-show/" title="Jen &amp; Tim Show" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Jen &amp; Tim Show</strong></div></a><a href="http://star102cleveland.cbslocal.com/category/desiray" title="Desiray" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Desiray</strong></div></a><a href="http://star102cleveland.cbslocal.com/category/glenn-anderson" title="Glenn" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Glenn</strong></div></a><a href="http://star102cleveland.cbslocal.com/category/michelle-odell" title="Michelle O'Dell" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Michelle O&#039;Dell</strong></div></a><a href="http://star102cleveland.cbslocal.com/category/acoustic-sunrise" title="Acoustic Sunrise" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Acoustic Sunrise</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3">
		<header class="column-header">
				<h4 class="title">Contacts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://star102cleveland.cbslocal.com/advertise-with-us/" title="Advertise With Us" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a><a href="http://star102cleveland.cbslocal.com/contacts/" title="Contact Us" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://star102cleveland.radio.com/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="http://apps.cbslocal.com/" title="Mobile Apps" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Mobile Apps</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4">
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/cleveland.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://star102cleveland.radio.com/eeo-report/" title="EEO Report" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a><a href="http://star102cleveland.radio.com/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 Entercom, Radio.com Music</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit&amp;utm_term=star102cleveland.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-97577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97577"><a href="https://entercom.avature.net/careers">Careers</a></li>
<li id="menu-item-97049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97049"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-97050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97050"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-97028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97028"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-118151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118151"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-123025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123025"><a href="http://star102cleveland.radio.com/contest-rules/">Contest Rules</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Cleveland-OH.WDOK-FM.Website,Format.Music.Pop"});</script><noscript><div style="display:none;"><img src="http://pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Cleveland-OH.WDOK-FM.Website,Format.Music.Pop" border="0" height="1" width="1" alt="Quantcast" /></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type="text/javascript" src="http://0.gravatar.com/js/gprofiles.js?ver=201801y"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h"></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type="text/javascript">
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswdok2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswdok2.wordpress.com\/wp-login.php?action=logout&_wpnonce=d40afd9d76","homeURL":"http:\/\/star102cleveland.radio.com\/","postID":"23","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s0.wp.com/_static/??-eJyVjtEOwiAMRX9IrDqn8cH4LR00DgYdUkD9ezcfjPFhiW9Ne8/phXtUeuRMnMEJGKpWU3ysnazg6xSKir5cLQt4O5DArVChHtl4Sr/h3FOYItVG0J0oP2r0s1xKx1gX1Ds1M+6NKmT0z2y1LABogmXVYYKAkilNkxorpWTNVOCz+9OQE+phfnsJ5227OTXHfXto3Qu5AW6w"></script>
<script type="text/javascript" src="http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24416&amp;ver=1.0.0"></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="http://stats.wp.com/w.js?56" type="text/javascript" async="async" defer="defer"></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36707433','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36707433','v':'wpcom','tz':'-5','user_id':'0','post':'23','subd':'cbswdok2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36707433&v=wpcomvt&tz=-5&user_id=0&post=23&subd=cbswdok2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDOG5GdkxHLHVERkY9U1RdW1gvR0c3WytsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBMWF+QS9OR04mMSVmV2Nub3AmMk1iWEZndC5oNzJtLktNQlh0UGkmJTd0UmE0TktVd3N3Yj9dOWwvaTBzUllWbHc1NiY9SQ=='}]);
_stq.push([ 'clickTrackerInit', '36707433', '23' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://star102cleveland.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://star102cleveland.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fstar102cleveland.radio.com&ctg1=page&category=page&location=cleveland&type=local&group=music&genre=adultcontemporary&tit=music-events" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-1"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-7"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-30"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview();
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000023&amp;cv=2.0&amp;cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="http://dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="http://d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>